Les anciennes versions de MetaTrader 4 ne seront plus prises en charge à partir du 1er juillet 2019

Chers clients,

Veuillez noter qu'à partir du 1er juillet 2019, l'assistance client FXOpen ne prendra plus en charge les version de MetaTrader 4 antérieures au build 1170. En conséquence, les versions obsolètes du terminal ne pourront plus se connecter au serveurs de trading du broker, et les serveurs exécutant ces versions ne seront plus mis à jour.

Vous pouvez télécharger la version à jour du terminal en suivant les liens proposés sur cette page

La dernière mise à jour du build 1170 de MetaTrader 4 corrige plusieurs erreurs et améliore la stabilité de la plateforme :

  • Ajout de plug-ins de profilage pour évaluer les performances et éliminer les problèmes potentiels.
  • Amélioration des performances du système de sauvegarde.
  • Accélération des opérations de la passerelle STP intégrée.
  • Correction des journaux de crash.

Nous vous prions de mettre à jour tous vos serveurs (incluant les serveurs de test et autres plateformes de développement) à la dernière version du build 1170. 

Suivez nos actualités sur Facebook, Twitter and Telegram.

Le service client FXOpen
E-mail : [email protected]
Live Chat (24/5)


Back...